Page 1 of 1

60 Series Displaying - - - - - - or - - - - - - Mode 91 MSG

PostPosted: Wed Apr 08, 2009 7:08 am
by gseadmin
Why does the 60 series indicator display "Mode 91 MSG"? What needs to be done to stop the indicator from displaying this?

Re: 60 Series Displaying - - - - - - or - - - - - - Mode 91 MSG

PostPosted: Wed Apr 08, 2009 7:09 am
by gseadmin
Mode 91 MSG is a standard display prompt for a remote display unit. This message is generally displayed for an indicator that is set to remote display mode, but is not receiving any data through it's COMM port to display to the screen. Many times, after a NEW 60 series indicator is taken out of the box and plugged in, the tendency is to press enter immediately because the screen says "Press Enter." However, after "Press Enter" is displayed on the screen, "Press Select to Scroll through Apps" is the next prompt to show up on the screen. Pressing enter immediately upon powering up the new 60 series indicator, has the remote display set as the first selection, so when enter is pressed, the indicator is automatically defaulted to remote display, and then they keypad becomes "unaccessible."

The Fix

Once the indicator is already set to remote display mode try the following:
460: Power the unit down, and hold [ZERO] and [TARE] on power-up. The indicator will prompt "Disbl Com1?" Press [TARE] for Yes. From there, get into the setup of the indicator. Go to Parameter 65001(Default All), and press Enter to default the indicator.
465, 550 Series, 660 Series: Press clear and select together. The indicator will prompt "Sspnd Mac??" Press Enter for Yes. From there, get into setup of the indicator. Go to Parameter 65001(Default All), and press Enter to default the indicator.